Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress Unlimited Elements For Elementor (Free Widgets, Addons, Templates) plugin to the latest available version (at least 2.0.27).
Tracking
Sign in to view the affected projects.
No advisories yet.
Wed, 04 Nov 2026 08:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Unlimited Elements Unlimited Elements For Elementor (Free Widgets, Addons, Templates) unlimited-elements-for-elementor allows Reflected XSS.This issue affects Unlimited Elements For Elementor (Free Widgets, Addons, Templates): from n/a through 2.0.26. | |
| Title | WordPress Unlimited Elements For Elementor (Free Widgets, Addons, Templates) plugin <= 2.0.26 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-04T08:00:17.118Z
Reserved: 2026-07-13T06:14:14.211Z
Link: CVE-2026-62007
No data.
Status : Deferred
Published: 2026-11-04T08:17:17.723
Modified: 2026-11-04T08:17:17.847
Link: CVE-2026-62007
No data.
OpenCVE Enrichment
Updated: 2026-11-04T10:45:12Z
-
CWE-79
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')