Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress Flash & HTML5 Video plugin to the latest available version (at least 2.14.1).
Tracking
Sign in to view the affected projects.
No advisories yet.
Thu, 29 Oct 2026 14:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bPlugins Flash & HTML5 Video html5-video-player allows Stored XSS.This issue affects Flash & HTML5 Video: from n/a through 2.14.0. | |
| Title | WordPress Flash & HTML5 Video plugin <= 2.14.0 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-29T14:39:27.549Z
Reserved: 2026-10-27T16:00:44.819Z
Link: CVE-2026-118097
No data.
Status : Deferred
Published: 2026-10-29T15:17:21.320
Modified: 2026-10-29T15:18:54.943
Link: CVE-2026-118097
No data.
OpenCVE Enrichment
Updated: 2026-10-29T17:00:15Z
-
CWE-79
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')